当前位置:首页 > 问答

macd选股公式大全

我来帮TA回答

请帮写一个MACD值大于0时的选股公式(通达信)谢谢了!

macd:="macd.macd";
xg:macd>0;

60分钟MACD选股公式

DIF0:=MACD.DIF;
DEA0:=MACD.DEA;
A:=CROSS(DIF0,DEA0) AND DEA0<0;
A1:=EXIST(L=LLV(L,120),7);
XG:COUNT(A,60)>=2 AND A AND A1;
选股周期:60分钟

求高手写个MACD选股的公式如下图所示

REF(MACD.MACD,1)<REF(HHV(MACD.MACD,40),1) AND MACD.MACD>=HHV(MACD.MACD,40)
AND COUNT(MACD.MACD<0,10)=2;

macd 选股公式?

指标选股发没有万能的公式,原先我研究过一些,并进行了一定的实战。实战一年多后发现就算没有政策及庄家的操盘等人为因素,好用的公式撑不过1周,只有变化才是永远不变的。
适应变化,在变化中求生存。光研究理论没用,小资金盘在实战中生存下来了,接着才是考虑盈利打法和放大操作。前29天小盈利,第30天全赔进去,一样白搭。
股市有风险,入市需谨慎。玩彩也是一样的道理

请问怎么用选股器选macd底背离的股票? 条件怎么设置?

这个要选应该技术很难吧,各种背离情况都不一样,一般都是自己观察和分析的。

怎么设置通信达月线MACD在0轴之上的选股公式

通达信的公式,没有周期之分。在选股的时候选择所需要的周期即可。

另外,MACD在0轴之上,不需要更改公式,在选股的条件设置里设置dif>0 and dea>0 and macd>0即可。对于想选取临界点(即刚刚0轴上金叉),需要修改一下公式

DIF:EMA(CLOSE,LONG)-EMA(CLOSE,SHORT);

DEA:EMA(DIF,MID);

MACD:(DIF-DEA)*2;

xg:(CROSS(MACD,0) AND DIF>0 AND DEA>0) OR (REF(MACD,2)>REF(MACD,1) AND MACD>REF(MACD,1) AND DIF>0 AND DEA>0);

其中参数LONG,SHORT,MID用默认的12,26,9。